Connecting to remote server failed with the following error message: The WinRM client cannot process the request. It cannot determine the content type of the HTTP response from the destination computer. The content type is absent or invalid. For more information, see the about_Remote_Troubleshooting Help topic.

Posted: 08 Şubat 2012 in Exchange, Sistem

Probably most of Exchange Server admin seen the Exchange initialization failed error once in their life , and i saw many time.

the content type is absent or invalid
The content type is absent or invalid.

When i saw the Initialization failed error, of course i am following the related article on Exchange Server blog.

Troubleshooting Exchange 2010 Management Tools startup issues

Some time, those stpes are not works.

If you have already follow the Exchange Team blog but didn’t work, then I am having additional solution steps about the The content type is absent or invalid. Error.

1) Remove : Application Development Features on IIS ( Asp.net , .Net Extensibility , ASP , CGI , ISAPI Extensions , ISAPI Fileters) . Then Re-Install the features again.

Didn’t Worked?

2) Remove : Application Server , Web Server IIS, .Net Framework 3.0 Features
Install the features and Roles again.

Didn’t Worked?

3) Remove : CAS server role on Exchange Server 2010 (Really will be work, i am not joking!) then Re-Install this role again

Didn’t Worked?

4) Remove : Backup your Exchange 2010 your organization then Re-Install again!

Didn’t Worked? It’s impossible :)

Thank you!

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Log Out / Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Log Out / Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Log Out / Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Log Out / Değiştir )

Connecting to %s